smartblogpopularposts module needs smarblog module to be shown here. please install smartblog module